Blog.BringBackToLife();

November 25, 2012

tags:
2 comments

Yes, I am aware I didn’t post anything for a long time, sorry about that.

I can try and excuse myself by saying that I had plenty on my hands, including bringing my house together, raising a new baby girl, and much more.. but I won’t Smile

Putting everything aside, I plan to get right back on the horse and start posting some interesting stuff real soon, so stay tuned!

Add comment
facebook linkedin twitter email

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

2 comments

  1. Hungarian NotationDecember 22, 2012 ב 18:04

    your naming convention is wrong, it should be blog.BringBackToLife();

    Reply
  2. Amir ZukerFebruary 21, 2013 ב 8:45

    Cute, that would be right 🙂

    Though if the blog realm is represented by my blog alone, it could stand for a static method on the ‘Blog’ class 🙂

    Reply