Exchange Server 2013 SP1 Move Mailbox New-MoveRequest StatusDetail StalledDuetoCI

12/04/2015

אין תגובות

Try to moving mailbox from one DB to other

When we try to move requests mailbox in Exchange 2013 SP1 from one DB to other we need to with a long time and no success result.

Open Exchange Management Shell and type the command

New-MoveRequest -Identity "mailbox" -TargetDatabase DBDATANAME If you get the result the StatusDetail field changes to "StalledDuetoCI"

it sits here for hours on end Event ID: 1009 Event ID: 1010

1.Create a new Active Directory group that is named "ContentSubmitters"

and then grant Admistrators and NetworkService full access to the group

using the Security tab on the AD object. This is a dummy group and should

be used as a placeholder only. You might want to add a description so

that the group is not removed.

2.Force or wait for Active Directory replication.

3.Restart the following services:

Microsoft Exchange Search

Microsoft Exchange Search Host Controller

Redmor https://support.microsoft.com/en-us/kb/2807668

The second possible

disable the content index on the databases during the moves and then enable them after the moves are finished.

Disable the content index on the database as follows:

Set-MailboxDatabase "DBNAME" -IndexEnabled:$False

Enable the content index on the database as follows:

Set-MailboxDatabase "DBNAME" -IndexEnabled:$True

הוסף תגובה
facebook linkedin twitter email

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *