Windows 7 and oracle

13 במאי 2009

תגיות: , , ,
5 תגובות

 


לצערי בחלק הפרויקטים אני צריך לעבוד עם oracle.

 

כשניסיתי להתקין, קבלתי את ההודעה הבאה :

Checking operating system version: must be 4.0, 5.0, 5.1, 5.2 or 6.0.    Actual 6.1
                                      Failed <<<<

 

חיפשתי ברשת ומצאתי שאפשר לשנות את ה compability כמו עם המסנג'ר 

 

ניסיתי לשנות את ההגדרה, והתברר לי שבמידה והקבצים יושבים ברשת, אין לי אפשרות (הרשאות ?) לשנות את ה compability,

 

אז העתקתי את הקבצים למחשב הלוקלי, ואמרתי לעצמי, לפני שאני אשנה את ה compability, ננסה להתקין שוב.

 

כמובן שזה נכשל, אבל לפני שהספקתי למצמץ, קבלתי את ההודעה הבאה:

comp

 

כמובן שבחרתי ב reinstall, וההתקנה עברה בצורה חלקה.

 

אז תעברו (מהר) ל windows7 והחיים שלכם יהיו יותר נחמדים.

הוסף תגובה
facebook linkedin twitter email

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

5 תגובות

  1. Rotem Bloom13 במאי 2009 ב 9:07

    שלמה אל תיהיה כל כך נמהר עם WIN 7 אל תשכח שיש אנשים שמשחקים עם המחשב או יש להם כל מיני תוכנות שלא בטוח שירוצו כל כך חלק עם WIN 7.

    אבל כל הכבוד שאתה כל כך נלהב 🙂

    הגב
  2. Shlomo13 במאי 2009 ב 12:10

    בנתיים לא מצאתי תוכנות שלא רצות על win7 32

    הגב
  3. miri14 במאי 2009 ב 3:36

    תוכנת המודם הסלולרי שלי מותקנת יופי, אבל הדרייבר לא מזוהה ע"י המערכת. יש פיתרון?

    הגב
  4. Shlomo14 במאי 2009 ב 10:36

    אני לא יודע, (אנסה לבדוק) אבל אני מניח שאם תשאלי את
    סשה:
    http://blogs.microsoft.co.il/blogs/sasha

    או את אלון
    http://blogs.microsoft.co.il/blogs/alon

    הם ידעו לענות לך.

    הגב
  5. TCDooM24 במאי 2009 ב 11:36

    היינו פה (תומר ואבוגוב) מצאנו אותך ראשון בגוגל

    הגב